Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Ao movimentar uma OP para um local externo não abre a rotina CDFFM130 para gerar retorno

Ocorrência
No Módulo de Produção do produto Virtual Age, ao movimentar uma ordem de produção para um local externo não abre a rotina CDFFM130 para gerar retorno.

Ambiente
Virtual Age - Produção

Causa
Isso ocorre devido a esse local externo não estar marcado para gerar o retorno.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina CDFFM003, informe o local, dê tab até abrir a rotina CDFFM004, marque o campo Envio;
2. Para que um local externo funcione, deve-se marcar basicamente os seguintes campos:

  • Envio - para gerar a remessa.
  • Recibo de Envio - emite e abre a rotina para impressão do recibo (romaneio) da remessa.
  • Retorno - para gerar o retorno.
  • Recibo retorno - emite e abre a rotina para impressão do recibo (romaneio) do retorno.
  • Produção externa - define o local como externo.
  • Emitir N.F - abrirá as rotinas para emissão de Nota Fiscal.
  • Gravar C.P - abrirá as rotinas para gerar o contas a pagar.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    TI Parangole

    estou recebendo "validação falhou para a chave" ao tentar marcar esses campos

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _