Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - RH - Erro ao efetuar transferência

VA - RH - Erro ao efetuar transferência


Ocorrência
Ao efetuar transferência na tela RHUFP005 o Sistema apresentou a seguinte mensagem:DESCRICAO=Competência anterior a data de registro!·;ADICIONAL=Operação->RHUSVCO050.gravaImpFalta·;TIPO=-1·;DATA=YYYYMMDD·;HORA=00000000HH24MMSS·;USUARIO=·;CATEGORIA=S·;COMPONENTE=RHUSVCO077·;ENTIDADE=RHU_IMPFALTASVC·;CAMPO=CD_EMPFUNC·;TIPO_COMPONENTE=S·;STATUS=-1·;ID=MSG18249·;INFO=CAMPO=CD_EMPFUNC·Unable to render embedded object: File (·;ENTIDADE=RHU_IMPFALTASVC·) not found.·;COMPONENTE=RHUSVCO077·; RHUSVCO050.gravaImpFalta

Ambiente
Virtual Age - Recursos Humanos

Causa
Esse incidente ocorre, pois existe Saldo de falta para o funcionário com competência anterior a data a de registro

Solução

Para solucionar essa ocorrência, deve-se acessar a tela RHUFM128 e remover todas as competências existentes anteriores a esta data e refazer o processo de transferência.

Saiba mais
VA - RH - Atualizar as médias valor presente lançadas na tela RHUFM128

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 5

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _