FAQs - Suporte técnico

VA - FIS - Erro na autorização da NF-e: CFOP inválido para NF-e com finalidade de devolução

Ocorrência
No Módulo Fiscal do Produto Virtual Age, quando ocorrer a seguinte validação na autorização da Nota Fiscal Eletrônica (NF-e) no FISFP093: Rejeição: "CFOP inválido para NF-e com finalidade de devolução".

Ambiente
Virtual Age - Fiscal - Todas as versões

Causa
Significa que o CFOP (Código Fiscal de Operações e Prestações) utilizado na geração da nota não é de devolução, mas o campo Finalidade NF-e na rotina GERFM065 está como Devolução de mercadoria. De acordo com a regra de validação da SEFAZ (Secretaria da Fazenda), para as NF-e com finalidade de devolução/retorno (tag:finNFe=4), somente serão aceitos CFOP de devolução/retorno.

Solução
Para a solução dessa ocorrência, siga os passos abaixo.
1. Primeiramente é necessário que verifique qual informação está incorreta, se o CFOP ou a finalidade da nota.
2. Caso a informação incorreta seja o CFOP, o usuário deve alterar a CFOP na manutenção da nota, pelo componente FISFM017.
3. Caso a informação incorreta seja a finalidade da nota, o usuário deve: Entrar na Manutenção da operação (GERFM065), Alterar o campo "Finalidade NF-e de Devolução de mercadoria" para a opção que se adequar com a operação.

Observação
Para ambos os casos, após os ajustes é necessário gerar a nota novamente.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _