FAQs - Suporte técnico

VA - FIS - Erro ao Autorizar NFC-e: Somatório de Pagamentos

Ocorrência
No Módulo Fiscal do Produto Virtual Age, ao enviar uma NFC-e ocorrer a rejeição: NFC-e com somatório dos pagamentos diferente do total da Nota Fiscal.

Ambiente
Virtual Age - Fiscal - Todas as versões

Causa
Ocorre essa validação na autorização da NFC-e, devido o usuário gerar e enviar a NFC-e sem receber a transação primeiro, isto é, não há informação da forma de pagamento no XML da NFC-e, informação esta que é obrigatória para este modelo de Nota Fiscal.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o componente TRAFP005;
2. Receber a transação;
3. Em seguida, acesse o  componente FISFP093;
4. Procure pela NFC-e;
5. Gerar a NFC-e novamente para preenchimento da TAG tPag no XML da Nota Fiscal Eletrônica.
6. Para finalizar, clique no botão Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _