Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Varejo - Moda - FIN - Usuário não possui permissão para executar processo de requerimento de troca tipo cobrança

Varejo - Moda - FIN - Usuário não possui permissão para executar processo de requerimento de troca tipo cobrança

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar o requerimento de Troca tipo de cobrança no componente FCRFM019 - Requerimento de Manutenção de Fatura ocorre a seguinte validação:
Usuário não possui permissão para executar processo de requerimento troca tipo de cobrança.
KCS 16.png

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre, pois o usuário em que está realizando a alteração do tipo de cobrança não está com a restrição IN_REQ_TROCA_COB liberada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No componente FCRFM019 - Requerimento de Manutenção de Fatura clique em F1 ou AJUDA.png e localize a restrição IN_REQ_TROCA_COB;
KCS 16.1.png
2. Ao localizar a restrição clique duas vezes na mesma e será aberto o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário;
3. No componente ADMFM024, nos campos Empresa/Usuário informe a empresa e o código do usuário;
4. Logo após informar, marque a Flag Permitir e nisto clique em F3 ou SALVAR.png.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _