Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIN - Número de dias informado fora da faixa estabelecida para o usuário

VA - FIN - Número de dias informado fora da faixa estabelecida para o usuário

Ocorrência
No módulo Financeiro, ao tentar realizar um requerimento de manutenção de duplicata é apresentado a mensagem: Número de dias informado fora da faixa estabelecida para o usuário.

Ambiente
Virtual Age - Financeiro

Causa
Esse incidente ocorre, pois o usuário que está realizando o processo de requerimento tem um número de dias máximo configurado, com isso, ao lançar uma duplicata que ultrapassa esses dias a rejeição é apresentada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCPFP044;
2. Pressione F1 para abrir a Manutenção de Ajuda por Usuário;
3. Dê um duplo clique na restrição NR_DIAS_DT_VENC;
4. No componente ADMFM024;
5. Insira o número da Empresa e o Usuário;
6. Informe um Valor incial e Valor final de dias que seja maior do que o vencimento da duplicata;
7. Marque o checkbox Permitir e salve teclando F3.

Observação
Informamos que alguns usuários podem não ter liberação ao componente ADMFM024, desse modo, orientamos que solicite ao usuário administrador de sua empresa, para que libere a restrição de dias para o usuário que está realizando o processo no FCPFP044.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _