Tempo aproximado para leitura: 00:00:30 min
Ocorrência
Ao tentar buscar uma duplicata para realizar o pagamento no componente FCPFP005 - Pagamento de Duplicata, é apresentado a seguinte mensagem:
Nenhuma duplicata com o status de liberada para pagamento encontrada para o filtro!
Ambiente
Totvs Varejo - Moda - Financeiro
Causa
Esse alerta é apresentado porque a duplicata está com estágio diferente de Liberado para pagamento.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCPFP004 - Conferência de Duplicata;
2. Em Filtro, clique no botão Duplicata, para abrir o componente FCPFF001 - Filtro de Duplicata;
3. Realize o filtro da duplicata que deseja efetuar o pagamento;
4. Clique no botão Confirmar para voltar no componente FCPFP004;
5. No campo Estágio, selecione o estágio em que a duplicata se encontra;
6. Clique no ícone ou tecle F4 para carregar a duplicata;
7. Clique no botão Liberar;
8. Será apresentado a mensagem: Liberar duplicata para pagamento? Sim ou Não;
9. Clicando em SIM; o estágio da duplicata será alterado para Liberado para pagamento;
10. Clicando em Não, a situação da duplicata ficará somente como Aceite.
0 Comentários