Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - GER - Cadastro de usuário com erro tipo de pessoa inválida

Ocorrência
Ao cadastrar o usuário no componente ADMFM026 e buscar o código da pessoa já cadastrada no PESFM010 ocorre o erro: Tipo de pessoa inválida!

Ambiente
Virtual Age - Geral - Todas as versões

Causa
 Isso ocorre quando a pessoa cadastrada, não está marcado o flag como Funcionário, no campo Tipo funcional do PESFM010 - Manutenção de pessoa.

Solução
No menu principal do Sistema, acesse Pessoa depois Manutenção e nos componentes listados acesse o componente ADMFM010, entre com o código da pessoa e na área Tipo funcional marque o flag Funcionário e tecle F3 para salvar.

 

Imagem 1 - Apresenta a tela com o campo a ser marcado, no cadastro da pessoa.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _