Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - RH - Integração de evento no termo de rescisão

VA - RH - Integração de evento no termo de rescisão

Ocorrência
Ao calcular a rescisão para o funcionário na tela RHUFP011, com evento do Sistema ou evento lançado manualmente através do RHUFM074 ocorreu a seguinte mensagem Evento (código do evento) – Integração não cadastrada para a rubrica.

 

Ambiente
Virtual Age - Recursos Humanos

 

Causa
Esta mesma mensagem pode ser apresentada na tela RHUFP037 dentro do campo Log, após realizar a impressão do termo de rescisão.
Com isso, o valor do evento lançado não aparecerá no termo de rescisão, dando assim diferença no saldo total da rescisão. 

 

Solução
Para realizar a integração realize o seguinte processo:

  1. Acesse a tela RHUFM022,
  2. Informe o evento que apresentou a mensagem acima mencionada;
  3. Na opção Integração, preencha as informações conforme a necessidade;
  4. Pressione a tecla F3 para salvar.

 

Importante

Caso não exista a rubrica na lista que é apresentada ao realizar um clique duplo no campo Campo.

Após cadastrar o evento, não é preciso gerar a rescisão novamente, apenas imprimir o termo de rescisão para apresentar todos os eventos gerados na rescisão.

check-box Obrig (obrigatório) apenas deve ser marcado para as rubricas previstas no layout padrão do Termo de Rescisão do Ministério do Trabalho. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _