Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - RH - Cálculo de horas extras para os sábados trabalhados

time.pngTempo aproximado para leitura00:00:45

Ocorrência
Ao realizar o cálculo do cartão ponto por meio do componente RHUFP001Processamento de movimentação de cartão ponto, para o funcionário que possui o sábado com o tipo Trabalhado o Sistema gera a seguinte mensagem: Funcionário não possui percentual de horas extras cadastradas para o tipo 01…

Este mesmo processo pode ser realizado através da tela RHUFM037 – Manutenção de batida de cartão ponto, que apresentará a seguinte mensagem: GEN0001 – Funcionário emp/ tipo não possui percentual de hr. extra cadastrado para o tipo de dia 1!….

Ambiente
TOTVS Varejo - TOTVS Moda - Recursos Humanos

Causa
Essa mensagem ocorre devido não estar configurado o percentual  e tipo dia das horas extras no componente RHUFM040 - Manutenção de sindicato;

Solução
Para que não sejam apresentadas as mensagens acima, deve-se realizar a seguinte configuração.

  1. Acesse a tela RHUFM040;
  2. Configurar o Percentual e Tipo dia das horas extras informando o campo Cálculo do tipo de dia;
  3. A opção escolhida deverá ser Normal (sábado) ;
  4. Informe o percentual conforme estipulado pelo sindicato.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _