Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao gerar uma NF-e que possui pessoa exterior como destinatário/remetente é apresentado a seguinte mensagem: NFe sem identificação do destinatário!
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Essa mensagem ocorre, quando o CNPJ para as pessoas jurídicas e o CPF para as pessoas físicas não foram inseridos no cadastro da respectiva pessoa, no componente PESFM010 - Manutenção de Pessoa(Completa).
Solução
Para corrigir, siga os passos abaixo:
1. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa);
2. Informe o cadastro do destinatário da Nota Fiscal;
3. Insira o CPF ou CNPJ no campo Número CPF / Número CNPJ de acordo com o tipo fiscal da pessoa e salve a manutenção;
4. Após acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), selecione a nota fiscal que estará com Sit. Processamento de Não gerada, cliquem em Manutenção N.F., apague e insira novamente o código da Pessoa preenchido no frame Remetente/Destinatário e salve pressionando a tecla F3 ou no ícone ;
5. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e clique em Enviar.
Saiba mais
Varejo - Moda - FIS - NF-e sem identificação do destinatário! - Pessoa exterior
0 Comentários