FAQs - Suporte técnico

VA - FIS - Erro ao gerar NF-e: NF-e sem identificação do destinatário

Ocorrência
No componente FISFP093, ao fazer a geração do XML da NF-e, ocorre o seguinte erro: MSG36802 - NFe XXXX sem identificação do destinatário! Operação->FISSVCO116.gerarXMLNF.


Ambiente
Virtual - Fiscal - Todas as versões

Causa
Essa mensagem ocorre, quando o CNPJ para as pessoas jurídicas e o CPF para as pessoas físicas não foram configurados no cadastro da respectiva pessoa, no componente PESFM010.

Solução
1. Verifique o campo CPF/CNPJ referente ao destinatário/emitente na capa da nota fiscal, no componente FISFM017, caso esteja em branco, informe no cadastro de respectiva pessoa no componente PESFM010 o CPF ou CNPJ;
2. Atualize a nota fiscal pelo componente FISFM017 (Copie o código da pessoa, apague, informe novamente e salve com F3), gere e envie a nota fiscal novamente pelo componente FISFP093.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _