Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro de Falha na leitura da resposta internet oscilando ou parâmetro padrão ECF não configurado

Ocorrência
Ao tentar enviar algum comando para a ECF (Redução Z, Leitura X, impressão de cupom fiscal), pode ocorrer a mensagem: Falha na leitura da resposta internet oscilando ou parâmetro padrão ECF não configurado.

Ambiente
Virtual Age - Fiscal

Causa
Esta mensagem pode ser apresentada por conta de várias configurações que impedem a comunicação da ECF com o Sistema.

Solução
1. Verifique se o Virtual Monitor está ativo, caso não esteja, ative-o na pasta C:\ECF\arquivo Monitor;
2. Verifique se as configurações de porta e tipo/modelo da impressora corresponde ao modelo que esta sendo utilizado;
3. Desligue o computador;
4. Desative as portas de comunicação do Sistema Operacional (Gerenciador de Dispositivos) e Antivírus;
5. Ative as portas e o Virtual Monitor;
6. Verifique as configurações do Virtual Monitor;
7. Realize um novo teste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _