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Ocorrência
Ao tentar realizar o processo de Autorizar a Nota Fiscal Eletrônica é apresentada a mensagem Rejeição: IE do emitente não cadastrada.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, devido a empresa que emitiu a NF-e não ter a Inscrição Estadual (IE) informada. Conforme regra de validação da SEFAZ (Secretaria da Fazenda) disponível para consulta na versão 6.0 do Manual de Orientação do Contribuinte:
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente GERFM009 - Lista/Manutenção de Empresa;
2. Aperte F2 para limpar a tela;
3. No campo Código informe o código da empresa emitente da NF-e e pressione Tab para demonstrar as informações;
4. Copie o código da pessoa referente a empresa emitente;
5. Acesse o componente PESFM010 - Manutenção de Pessoa (Completa), cole o Código copiado e pressione Tab;
6. Após listar as informações da empresa, verifique se há informação no campo Inscr. estadual. Caso este campo esteja em branco, verifique com sua contabilidade qual a inscrição estadual da empresa e em seguida, informe-a no campo Inscr. estadual. Já se estiver preenchido, mas estiver incorreto, basta realizar o ajuste;
7. Após a manutenção, pressione a tecla F3 ou clique no ícone para salvar;
8. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
9. Filtre e selecione a NF-e que apresentou a rejeição;
10. Clique em Autorizar para as informações da nota serem atualizadas e enviadas novamente.
Saiba Mais
Se o cadastro pessoa da empresa no componente PESFM010 - Manutenção de Pessoa (Completa) estiver com a informação do campo Inscr. estadual correta, conforme consta na SEFAZ, entre em contato com a sua contabilidade para que verifiquem com a SEFAZ o que pode ter ocorrido. E assim que for ajustado a situação da inscrição estadual acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e clique em Autorizar novamente.
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