Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem Rejeição: IE do emitente não cadastrada.
Ambiente
Virtual Age – Fiscal – Todas as Versões
Causa
Esta rejeição ocorre, devido a empresa que emitiu a NF-e não ter a Inscrição Estadual (IE) informada. Conforme regra de validação da SEFAZ (Secretaria da fazenda) disponível para consulta na versão 6.0 do Manual de Orientação do Contribuinte:
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Identifique se o erro ocorre devido a falta da IE no cadastro da empresa emitente ou devido a inconsistências da SEFAZ;
2. Acesse o componente GERFM009;
3. Aperte F2 para limpar a tela;
4. No campo Código informe o código da empresa emitente da NF-e e pressione TAB para demonstrar as informações;
5. Copie o código da pessoa referente a empresa emitente;
6. Acesse o componente PESFM010, cole o código copiado e pressione TAB;
7. Após listar as informações da empresa, verifique se há informação no campo Inscr. estadual;
8. Caso este campo esteja em branco, verifique com o contador qual é a inscrição estadual da empresa, e em seguida, informe-a neste campo e salve (F3);
9. Se houver informação no campo e estiver conforme consta na SEFAZ, entre em contato com o contador para que o mesmo verifique com a SEFAZ o que pode ter ocorrido, assim que for ajustado a situação da inscrição estadual, gere e envie a NF-e novamente;
10. Para o caso em que não estava informada e em seguida foi atualizado o cadastro da empresa emitente, acesse o componente FISFP093;
11. Filtre a NF-e que apresentou a rejeição e clique em Manutenção N.F. ...;
12. Em seguida, na aba Remetente/Destinatário, copie o código que consta no campo Código pessoa, apague-o e cole-o novamente;
13. Após a atualização dos dados da empresa, utilize F3 para salvar;
14. Retorne ao componente FISFP093, gere a nota e envie-a.
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