Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Varejo - Moda - PRO - Usuário com restrição em IN_ESTORNA_OP_FIN

Varejo - Moda - PRO - Usuário com restrição em IN_ESTORNA_OP_FIN

Ocorrência
No Módulo de Produção, do produto Virtual Age, ao acessar a rotina CDFFP029, para estornar um movimento de finalização de Ordem de Produção, ocorre a mensagem:

erro1.png

 

Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa
Essa mensagem ocorre, devido ser necessário que o usuário que está realizando o processo tenha liberação no serviço CDFSVCO025 da restrição IN_ESTORNA_OP_FIN no ADMFM024

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina ADMFM024, informe no campo Componente a rotina CDFSVCO025.
2. Pressione F4 para listar as restrições, desça a barra de rolagem até a restrição IN_ESTORNA_OP_FIN.
3. Pressione F5 para incluir uma nova linha e informe o código da empresa onde se está realizando o estorno, o código do usuário que está realizando o processo e marque o checkbox Permitir, em seguida pressione F3 para salvar as informações.

4.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _