Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIN - Tipo de documento CREDEV não cadastrado no FCXFL002

VA - FIN - Tipo de documento CREDEV não cadastrado no FCXFL002

Ocorrência
No módulo Financeiro, ao tentar receber a venda através do botão Receber do componente TRAFP005 é aberta o componente TRAFM066, quando o usuário seleciona a opção CREDEV é apresentado a mensagem: Tipo de documento CREDEV não cadastrado no FCXFL002.

Ambiente
Virtual Age - Financeiro

Causa
Essa divergência é apresentada quando o usuário tenta receber uma transação com a opção CREDEV e não tem a forma de recebimento configurada no FCXFL002. Em alguns casos tem a forma de recebimento configurada no ambiente, mas, o checkbox Fat. está desmarcado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCXFL002;
2. Em Relacionamento documento de caixa pressione F2 para adicionar uma linha;
3. Na coluna Tipo documento selecione a opção CREDEV;
4. Pressione Tab e insira o Portador utilizado;
5. Marque os checkbox Rec. e Fat..
6. Salve teclando F3.
7. Acesse o componente PESFM010;
8. Insira o Código da pessoa referente a transação e pressione Tab;
9. Em Opção de um duplo clique em Cliente;
10. Clique no botão Forma pgto...;
11. Em Forma de pagamento marque o checkbox da opção CREDEV;
12. Pressione F3 para salvar;
13. Retorne ao componente TRAFP005 e realize o recebimento da transação.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _