Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - Ao gerar transação de remessa e retorno MP lista no CDFFM130 ou CDFFM141 mas não lista no CDFFP017 ou CDFFP018 para gerar transação

Ocorrência
No Módulo de Produção do produto Virtual Age, ao gerar uma remessa ou retorno, uma determinada matéria-prima está listada na rotina CDFFM130 (retorno) ou CDFFM141 (remessa), mas na rotina CDFFP017 (retorno) ou CDFFP018 (remessa) não é listada para gerar a transação.

Ambiente
Virtual Age - Produção

Causa
Para que a matéria-prima seja listada na rotina CDFFP017 (retorno) ou CDFFP018 (remessa) para gerar a transação, essa deve possuir valor de baixa e esse valor de baixa só é agregado a matéria-prima quando é realizada a baixa de matéria-prima e se o produto tiver o valor da operação de baixa cadastrado na rotina PRDFM009, Aba Valor, caso contrário, o valor de baixa ficará zerado e por isso não listará na rotina CDFFP017 ou CDFFP018.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para corrigir o valor zerado, cadastre na rotina PRDFM009, Aba Valor, o valor padrão da operação utilizada na baixa dessa matéria-prima;
2. Faça o retorno da matéria-prima com valor zerado;
3. Faça a baixa novamente, para que então o valor de baixa seja gravado na matéria-prima. Acerte a matéria-prima do retorno ou da remessa e gere transação normalmente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _