Ocorrência
Ao tentar efetuar as alterações permitidas pela portaria nº1510/2009 ocorre a seguinte mensagem: GEN0001 – Cartão (empresa)/(matrícula)/(data)/ (data) não pode ser alterada pois não se encontra em andamento!…
Ambiente
TOTVS Varejo - Moda - Recursos Humanos
Causa
A mensagem é apresentada, pois é necessário que o cartão ponto esteja com a situação Em andamento para poder realizar manutenções.
Solução
Para não apresentar a mensagem é necessário realizar o seguinte processo.
- Acesse a tela RHUFP001;
- Informe a matrícula;
- No quadro Opção, selecione o cancelamento conforme a situação do cartão ponto;
- Pressione a tecla F4 para listar;
- Clique no botão Processar.
Importante
Se a situação do cartão ponto estiver Encerrado, utilize a opção Cancelamento de encerramento e depois Cancelamento de cálculo, caso a situação seja Calculado, utilize apenas a opção Cancelamento de cálculo.
Cancelando os dois processos, a situação deste dia se encontrará em andamento podendo ser reajustado sem impedimento. Para encerrar e assegurar que o cartão ponto não sofrerá novas alterações, deve ser realizado o mesmo processo operacional, cálculo seguido de encerramento.
0 Comentários