Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - PRO - Estorno de movimento de ordem de produção com remessa e retorno

VA - PRO - Estorno de movimento de ordem de produção com remessa e retorno

Ocorrência
No módulo de Produção, do produto Virtual Age, ao realizar o estorno de uma movimentação através da rotina CDFFP029, é validada a mensagem de Remessa não pode ser cancelada pois possui NF normal/emitida.

Ambiente
Virtual Age - Produção

Causa
Essa mensagem ocorre pois a Remessa/Retorno possui transação gerada com NF emitida.

Solução
Para solucionar essa ocorrência siga os seguintes passos:
1. Identifique o número da remessa/retorno que já é listado na própria mensagem. No exemplo abaixo, refere-se à uma Remessa, feita na empresa 001 e seu número é 177. Com esse número, é possível consultar essa remessa e ver qual é o número de transação, para que possa ser cancelada ( o número da transação também poder ser visto na consulta do movimento feito, em PCPFM144, no campo Movimentação).

6.png

2. Como trata-se de uma remessa consulte o CDFFM141 e se for um retorno consulte a rotina CDFFM130;
3. Ao consultar a rotina CDFFM141, é possível ver a data e o número da transação;
4. Acesse a rotina TRAFP006, informe um Motivo, coloque a situação da N.F como Excluída e clique em Cancelar transação.
5. Ao consultar a rotina CDFFM141, a transação aparecerá como cancelada.
7. Volte à rotina CDFFP029, e faça o estorno no movimento da OP normalmente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _