Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED FISCAL - Valor incorreto no campo 5 do G125 quando a quantidade do item na nota é maior que 1


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar o Sped Fiscal com Bloco G, no campo 05 do G125, o valor apresentado não condiz com o valor de ICMS Próprio apresentado na Manutenção CIAP

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta quanto à configuração do campo Desm. IT. ATF -F4_BENSATF no cadastro de TES utilizado na escrituração da nota que acobertou a entrada do bem.

 

Solução

O campo Desm. IT. ATF -F4_BENSATF é utilizado para desmembrar os itens constantes na nota fiscal de entrada. 

 

Exemplo: 

Item 001 – Quantidade: 03

Se o campo for configurado como SIM, são criados 3 ativos referentes a esta NF cada qual com o valor proporcional do ICMS.

Caso configure como NÃO, será lançado somente 1 ativo com valor total de ICMS.

Quando este campo é alterado, ocorre problema na geração do Bloco G. É preciso ter um cadastro de TES específico para os casos em que Não Desmembra o Ativo e outra para quando deve ser Desmembrado. 

O que explica a diferença de valores é alteração do campo em questão após escrituração da nota.

 

Abaixo um exemplo em que o valor estava incorreto devido a alteração no cadastro:

Veja que o valor que consta no campo 05 do G125 é justamente a multiplicação da quantidade pelo valor do ICMS.

 

226 x 15.140,84 = 2.774.701,44

 

 

 

 

Fazendo alteração do campo para 2 (da forma que provavelmente estava quando do momento da escrituração)

 

 

Foi gerado corretamente conforme abaixo:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _