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Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - E043 - Inscrição Municipal do Prestador do Serviço não encontrada na base de dados (Brasília)

Ocorrência
Como corrigir a rejeição E043?
Vale ressaltar que ela pode ser apresentada de outras formas, porém todas com o mesmo padrão de tratativa:

E043 - Inscrição Municipal do Prestador do Serviço não encontrada na base de dados do município.
E157 - Usuário não tem autorização para solicitar o serviço. A pessoa física ou jurídica, identificada pelo CPF ou CNPJ.
L090 - Usuário não tem autorização para solicitar o serviço.

Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - TOTVS Doc. Eletrônicos - Todas as versões.

Causa
Essa rejeições ocorrem exclusivamente por dois motivos:

1. Contribuinte não possuir a liberação para o uso do sistema Webservice da prefeitura;
2. Os dados de IM/CNPJ no XML estão incorretos.

Solução
Para o item 1, é preciso solicitar autorização para o uso do ambiente via WebService através do e-mail: suporte@notaeletronica.com.br ou Tel.: (67) 3041-2075.

Para o item 2, é preciso verificar os dados de Inscrição Municipal e CNPJ no Cadastro da Filial (SIGACFG), após isso refazer o Wizard.cfg por COMPLETO, assim as informações serão atualizadas nas tabelas do TSS, bastando apenas retransmitir a nota.

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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