Ocorrência
Como corrigir a rejeição E043?
Vale ressaltar que ela pode ser apresentada de outras formas, porém todas com o mesmo padrão de tratativa:
E043 - Inscrição Municipal do Prestador do Serviço não encontrada na base de dados do município.
E157 - Usuário não tem autorização para solicitar o serviço. A pessoa física ou jurídica, identificada pelo CPF ou CNPJ.
L090 - Usuário não tem autorização para solicitar o serviço.
Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - TOTVS Doc. Eletrônicos - Todas as versões.
Causa
Essa rejeições ocorrem exclusivamente por dois motivos:
1. Contribuinte não possuir a liberação para o uso do sistema Webservice da prefeitura;
2. Os dados de IM/CNPJ no XML estão incorretos.
Solução
Para o item 1, é preciso solicitar autorização para o uso do ambiente via WebService através do e-mail: suporte@notaeletronica.com.br ou Tel.: (67) 3041-2075.
Para o item 2, é preciso verificar os dados de Inscrição Municipal e CNPJ no Cadastro da Filial (SIGACFG), após isso refazer o Wizard.cfg por COMPLETO, assim as informações serão atualizadas nas tabelas do TSS, bastando apenas retransmitir a nota.
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