Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - MNF - Cadastro de Modelos de Equipamento ocorre a mensagem de erro Falha irrecuperável na tradução de XML Detalhe:

time.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Ao tentar salvar o Cadastro de um novo Modelo de Equipamento é apresentada a mensagem de erro Falha irrecuperável na tradução de XML Detalhe:

_mage10.png

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Manutenção Frota - Versão 12

Causa
Esse erro ocorre em virtude da existência de algum caractere especial nos cadastros de Classe Potência, Marca ou Grupo Operativo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se necessário todos os cadastros envolvidos na tela de Cadastro de Modelos de Equipamento a fim de encontrar onde está o caractere especial, ao encontrá-lo é necessário removê-lo ou substituir por um caractere válido.

2. Neste exemplo, ao acessar Tabelas > Equipamentos > Marcas de Equipamentos/Implementos;

 

_mage14.png

 

3. Analise ao procurar o código 1994 utilizado no Cadastro de Modelos de Equipamento visualizamos no campo Descrição Abreviada o caractere especial &;

 

_mage15.png

 

4. Verifique se é necessário excluir o caractere especial ou substituir conforme realizado abaixo:

 

image16.png

 

5. Retorne ao Cadastro de Modelos de Equipamento inclua o respectivo modelo, classe, marca e grupo operativo, e ao clicar em Salvar será incluído com sucesso.

 

image17.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _