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Framework - Linha Datasul - TEC - Erro ao obter atualização pelo Console de Atualização

time.png Tempo aproximado para leitura: 00:01:51 min

Ocorrência
Ao baixar o pacote no Console de Atualização apresenta a mensagem:
Erro ao buscar os destinos do produto: O TUS possui pendências de sincronização. Tente mais tarde.

Ambiente
Framework - Framework (Linha Datasul) - Instalação / Atualização - Versão 12

Causa
Pode estar relacionado ao bloqueio de comunicação com o servidor da TOTVS para a baixa do pacote.

Solução
Veja os seguintes procedimentos em seu ambiente:


1) Gentileza verificar se os endereços estão liberados em seu ambiente:
https://eng.totvs.com.br
https://download.totvs.com

2) Interrompa o serviço TUS - TOTVS Update Service. Remova os arquivos _q_env_*.json da pasta C:\Totvs\tus\data para outra pasta, carregue o TUS novamente.

3) Persistindo, sugerimos desinstalar o TUS nessa máquina e instalar novamente. Veja os artigos no Saiba mais.

4) Caso o problema persista, alterar o modo de log do Console para DEBUG, simule a situação e nos envie o Suporte da TOTVS.

Saiba mais
Para a remoção do TUS e nova instalação:
Framework - Linha Datasul - TEC - Como remover a instalação do TUS
Framework - Linha Datasul - TEC - Onde efetuar o download do Instalador do TUS
Framework - Linha Datasul - TEC - Requisitos de funcionamento do TUS
Framework - Linha Datasul - TEC - Instalação do TUS
Para configuração do Console de Atualização para gerar o DEBUG:
Framework - Linha Datasul - TEC - Como ativar o modo DEBUG no Console de Atualização

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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