Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Tabela 6, CR=20, Campo - CódSubitem_e_FLegal_ou_Ocorrência Inconsistente, Posição 3_e_24ou_124. Linha nº 190

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Fiscal, ao validar o arquivo GIA é apresentada a mensagem: Tabela 6, CR=20, Campo - CódSubitem_e_FLegal_ou_OcorrÊncia Inconsistente, Posição 3_e_24ou_124. Linha nº 190.

Ambiente
TOTVS Varejo - TOTVS Moda - Fiscal

Causa
Esse incidente ocorre quando o código da ocorrência não foi informado ou configurado incorretamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra o arquivo através do bloco de notas e pressione Ctrl+G para acessar a linha apresentada na mensagem de erro pelo validador;
mceclip0.png
2. Acesse o componente FISFM023 e localize o detalhamento referente ao valor apresentado no arquivo;
mceclip1.png
3. Clique em cima do detalhamento divergente e no botão Tipo detalhamento para abrir o componente FISFM022;
mceclip2.png
4. Ajuste o campo Ocorrência (GIA/SP), conforme orientação da contabilidade:
mceclip3.png
5. Pressione a tecla F3 ou clique no ícone do disquete mceclip0.png para salvar;
6. Retorne ao componente FISFC064 e gere o arquivo novamente através do botão Gerar arq. digital....

Importante
Para realizar a configuração do código, é necessário analisar as informações da Tabela 6 campo CR=20 no manual do arquivo GIA  e assim configurar o código correto presente da Tabela 13 do manual: https://portal.fazenda.sp.gov.br/servicos/gia/Downloads/pre_formatado_ngia_v0210_gia0801.pdf

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _