Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Erro 101 na integração com eSocial - O tipo de evento informado não é aceito para este tipo de lote/serviço

RH - RM - FOP - eSocial - Erro 101 na integração com eSocial - O tipo de evento informado não é aceito para este tipo de lote/serviço

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir um eventos para o eSocial, é apresentado a mensagem Código de Ocorrência 101 - O tipo de evento informado não é aceito para este tipo de lote/serviço.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões

Causa
Esse incidente ocorre devido a uma falha de conexão com o TSS ao comunicar-se com o ambiente do Governo RET.

Solução
Para solucionar este erro, siga os passos abaixo:
Para realizar a atualização do ID do evento, será necessário regerar os eventos e enviá-los ao eSocial novamente.

mceclip0.png


Observação

Se o erro persistir, poderá criar um novo evento XML para que o sistema gere uma nova identificação(ID) para ser enviado ao eSocial.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _