Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem 2.643 - Processamento do fechamento já iniciado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao executar o Cálculo do Médio - CE0401 ou CE0412 - Contabilização Mensal poderá ocorrer uma das mensagens abaixo:

2643 - Processamento do fechamento já iniciado.

55787 - Não foi possível realizar o cálculo do preço médio porque o processo de fechamento ou reabertura do período está sendo executado por outro usuário.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa 
Essas mensagens indicam que foi iniciado o Fechamento de Estoque - CE0409, mas ainda não foi concluído, por qualquer motivo, como por exemplo uma queda de energia, onde o processamento é interrompido, ou outro processo que derrube a sessão ou cancele a execução do programa. Quando isso ocorrer, uma dessas mensagens será apresentada nas próximas execuções. 

Solução
Nesse caso recomendamos nova execução do programa CE0409 para concluir o fechamento. 

Caso o fechamento de estoque esteja definido no programa CE0101 - Parâmetros de Estoque como fechamento Por Estabelecimentos ou Agrupado Por Empresas, essa mensagem poderá se repetir varias vezes, mas confirmando as mensagens poderá seguir até a conclusão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _