Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 2.082 - Módulo Manutenção Industrial não implantado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao cadastrar o Tipo de nível no programa CD0582 - Manutenção Tipo Nível TAG é apresentado o erro 2082 - Módulo Manutenção Industrial não implantado. Porém ao informar as faixas de numeração das ordens no programa MI0101 - Parâmetros Manutenção Industrial, é apresentado o erro 3250 - Alguma faixa tem início ou término no domínio de outra faixa.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) - Versão 12

Causa
A mensagem ocorre pela falta ou inconsistência de algum dos parâmetros do programa MI0101.

Solução
Antes de realizar qualquer cadastro no módulo, deverá ser parametrizado o programa MI0101.

As faixas de manutenção não devem sobrepor as faixas da ordem de produção cadastradas no CP0106 - Parâmetros Controle Produção, pois toda ordem de manutenção gera uma ordem de produção.

Também deverá ser verificado se as faixas informadas estão sobrepondo as faixas cadastradas no programa MV0101 - Parâmetros da Manutenção Mecânica.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _