Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MGL - Erro 6491: FrameDialog

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao clicar em um botão ou outra funcionalidade de uma tela Progress, ocorre o erro 6491 -   **<widget id> does not fit in parent <parent widget id>. (6491)


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Gerencial (MGL) -Versão 12

Causa
O erro 6491 ocorre porque o campo identificado na mensagem não cabe em tela.
Exemplo da ocorrência:

erro_demons_contab.png

Solução
Efetuar a revisão do tamanho das fontes conforme orientação do artigo: Framework - Linha Datasul - TEC - Restrições de resolução de imagem para telas Progress. Ao não identificar nenhuma necessidade de ajuste, efetuar os procedimentos de verificação e ajuste executados de acordo com o Sistema Operacional utilizado:

  • Windows 10: acessar o Painel de ControleConfigurações > Sistema > Vídeo. O campo Ajustar escala e layout deve estar como 100% (Recomendado)Resolução Recomendável.

Windows_10.png

  • Windows 11 acessar Configurações > Sistema > Tela. O campo Escala e layout deve estar com 100% (Recomendado) Resolução de tela Recomendável.

Windows_11.png

  • Windows 7: acessar o Painel de ControleAparência e Personalização > Personalização > Alterar cores e dimensões da janela > Cor e Aparência da Janela. No campo Item, selecionar a opção Botões de Legenda e informar o Tamanho 18;

Windows_7.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _