Tempo aproximado para leitura: 00:05:00 min
Ocorrência
No preenchimento da rotina TMKA503A o código de categoria não é apresentado , após a inclusão do assunto.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGATMK - Todas as versões
Causa
Isso pode ocorrer de acordo com a configuração efetuada na rotina TMKA510J realiza a seleção das informações cadastradas na rotina QNCA010 (responsável pelos dados do campo de código de categoria).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide o cadastro existente ou cadastre o código de categoria na rotina QNCA010, preenchendo o campo "Tipo Tabela" (QI0_TIPO) = 4 Categoria Problema
2- Entre na rotina TMKA510J e selecione a opção alterar. (Utilize o mesmo assunto selecionado que foi informado anteriormente no campo ADE_ASSUNT).
3- Selecione a aba Causa
4- Adicione o código informado na rotina QNCA010
OBS: Caso a seleção desse campo estiver vazia , todos os registros da rotina QNCA010 estarão disponíveis na seleção do campo (ADE_CODCAT). Contudo se algum campo for atribuído para o assunto , o mesmo trará as informações adicionadas na linha AG8.
Saiba mais :
0 Comentários