Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Restrição não cadastrada para o usuário. Componente: FISSVCO159 Campo: IN_GERAR

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar gerar uma nota fiscal já gerada anteriormente em contingência pode ser apresentada a seguinte mensagem: Restrição não cadastrada para o usuário. Componente: FISSVCO159 Campo: IN_GERAR.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre, pois se a nota já foi emitida anteriormente em Contingência, ela não deve ser gerada novamente depois, somente enviada.

Solução
Caso ainda sim a empresa por algum motivo precise gerar a nota fiscal novamente pelo FISFP093, siga as instruções abaixo:
1. Realize a liberação da restrição IN_GERAR conforme as instruções do manual abaixo;
Varejo - Moda - FIS - Como permitir gerar novamente nota já emitida em contingência
2. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
3. Clique em Gerar e em seguida em Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _