Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - LF0201 - Erro: **Registro Obrigatoriedade Reg Bloco 1 não está disponível (91)

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao selecionar um layout do SPED Fiscal no LF0200 ocorre o erro: **Registro Obrigatoriedade Reg Bloco 1 não está disponível (91)

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) - Versão 12

Causa
Este erro ocorre quando um novo layout é criado, ao selecionar este layout através do programa LF0200, será apresentada a tela do programa LF0201 e os campos deste programa são apresentados sem nenhuma informação, e o erro indica que os dados na aba Registro 1010 não estão preenchidos.

Solução
A mensagem é um alerta informando que os dados da aba Registro 1010 são obrigatórios e por se tratar de um novo layout precisam ser preenchidas as informações. 
Clicar no botão OK da tela de erro e inserir os dados solicitados na tela do programa LF0201 para a geração do arquivo do SPED Fiscal.
Devem ser preenchidos os dados das abas Seleção, Parâmetro, Registro 1010 e Impressão.

Glossário
SPED - Sistema Público de Escrituração Digital
LF0200 - Interpretador de Layout Fiscal
LF0201 - Gerador De Arquivos De Layout Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _