Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 5.783 - Existe requisição aberta

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao encerrar uma OM - Ordem de Manutenção pelo programa MI0307 - Manutenção Manual Ordem Manutenção ou MI0309 - Encerramento Ordem de Manutenção é apresentada a mensagem de erro 5783 - Existe requisição aberta.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) - Versão 12

Causa
A mensagem é apresentada quando houver requisições de compra ou estoque relacionadas a ordem de manutenção industrial cujo processo ainda não foi concluído. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique no CD0739 - Consulta Solicitação Material/Compra ou  CD0743 - Follow Up por Ordem Manutenção se existe alguma requisição aberta para a ordem de manutenção.  
2. As requisições de  compras devem estar com o estado Com ordem e se existir ordem de compra para a requisição esta deve estar com a situação Recebida ou Eliminada.

Para manutenção das requisições de estoque e compras deve-se avaliar o processo no respectivo módulo.

Ocorre alguns casos de solicitação de compra que a ordem de compra possui a ordem de manutenção vinculada no campo Ordem Serviço no CC0505 - Consulta Ordem.

Outra possibilidade ocorre quando o parâmetro Encerra ordem c/Requisições Pendentes não está marcado no MI0309b - Parâmetros de Encerramento da Ordem de manutenção no Encerramento da Ordem de Manutenção - MI0309. Neste caso o usuário deve avaliar se o parâmetro deveria ou não estar marcado conforme o processo da empresa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _