Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAPMS - Help: NOCPOSX3 referenciando os campos AFG_ALI_WT e AFG_REC_WT

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar movimentações no módulo SIGAPMS, o sistema apresenta o Help: NOCPOSX3 referenciando os campos AFG_ALI_WT e AFG_REC_WT.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAPMS - Todas as versões

Causa
Esse incidente ocorre quando os campos AFG_ALI_WT e AFG_REC_WT estão no dicionário (SX3) ou no banco de dados do ambiente.

Esses campos (ALI_WT e REC_WT) são manipulados através do aHeader, no qual são criados em tempo de execução pelos processos internos de framework.

Não são campos existentes no dicionário de dados ou Banco de Dados, portanto os campos não devem existir no ambiente.

Solução
Verifique com sua área de TI, caso os campos existam em seu ambiente, pois eles devem ser retirados do dicionário e do banco de dados.

Lembrando que os campos são de uso interno da camada de Framework do Protheus e, por esse motivo,  não podem ser utilizados em customizações/personalizações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _