Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS MC - ADM - Ao Exportar para Excel o resultado de um indicador ou gerar diretamente em Excel está duplicando a última linha do arquivo

Agro - PIMS MC - ADM - Ao Exportar para Excel o resultado de um indicador ou gerar diretamente em Excel está duplicando a última linha do arquivo

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Na rotina Indicadores, ao Exportar para Excel o resultado de um indicador ou gerar diretamente em Excel está duplicando a última linha do arquivo.

Imagem39.png

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Administração do Sistema - Versão 12

Causa
Esse incidente ocorre, pois a Fórmula para Totalizador de um específico ou de todos campos do Indicador possuem um espaço em branco.

Imagem40.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Tabelas > Indicadores > Indicadores;

 

Imagem42.png

2. Acesse a guia Campos e exclua o espaço em branco da Fórmula para Totalizador de todos os campos do Indicador que possuir;

Imagem41.png

3. Acesse Visões > Indicadores > Indicadores, realize a consulta do Indicador e ao Exportar para Excel não ocorrerá mais a duplicidade na última linha;

Imagem43.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _