FAQs - Suporte técnico

Agro - PIMS MB - MBCS_ATRC - Boletins incompletos para o envio

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Aptos Atividades Recursos - MBCS_ATRC, ao tentar enviar apontamentos de Atividade Mecanizada, o aplicativo retorna uma mensagem de erro Existem boletins incompletos. Favor completar para realizar o envio, impossibilitando o envio dos registros.

Imagem29.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Aptos Atividades Recursos - MBCS_ATRC – Versão 12

Causa
Este erro ocorre pois, a soma das horas informadas na guia inferior Serviços está divergente do que foi informado no campo Total Jornada no cabeçalho do apontamento.
Exemplo: Se foi informado 10 horas no campo Total Jornada no cabeçalho e o total das horas informadas na guia Serviços for diferente de 10, irá gerar a mensagem que os boletins estão incompletos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique, pois é necessário corrigir as quantidades de horas informadas na guia Serviços, para que soma das mesmas seja igual ao campo Total Jornada do cabeçalho ou alterar o total de horas do campo Total Jornada para que seja igual a soma dos horários da guia Serviços, após isso, envie o apontamento novamente;
2. Verifique, pois é possível também desabilitar essa validação do total de horas através de um parâmetro, do qual não será mais necessário manipulação das horas.
Acesse Portal Mobilidade > Guia Geral > Parâmetros de Dispositivos;

Imagem30.png

3. Selecione Parâmetros Gerais - Parâmetros Dispositivo e clique em Configurar;

Imagem31.png

4. Entre na guia três ou outra que contenha o parâmetro (Mecanizadas) Permitir enviar Boletins com divergência de Jornada entre Equipto e Operador e altere seu valor para S, após isso, realize a sincronização dos parâmetros no aplicativo e clique no botão Enviar Apontamentos para enviá-los;

Imagem32.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _