Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - TOTVS Backoffice (Linha CMNET) - CFINAN - Como resolver o erro "is not a valid integer value' na tela de conciliação

 

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Na rotina de troca de contas na tela de conciliação o sistema apresenta a mensagem de erro:
"Erro:
EConvertError - '' is not a valid integer value
Endereço: 50090786
Janelas abertas no momento do erro:
Conciliação Bancária"

mceclip0.png



Ambiente

TOTVS Hotelaria  - TOTVS Backoffice (Linha CMNET) - Controle Financeiro – A partir da versão 6

Causa

No cadastro do banco o número do banco apresenta letras.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse o cadastro do banco através do Menu Cadastro > Banco;

mceclip2.png

2. Clique em Procurar e localize o banco que contém a letra ao invés de número, conforme imagem abaixo; 

 

mceclip3.png


3. Selecione o mesmo, clique em Editar,  localize a guia Dados do Banco e edite o Número do Banco com a numeração correta;

 

mceclip4.png

 

mceclip5.png

 

4. Após alteração, clique em Confirmar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _