FAQs - Suporte técnico

RH- RM - FOP - "ERRO FKPFCODFIX_PEVENTO" transferência entre coligadas


time.png Tempo aproximado para leitura: 00:01:35 min

Dúvida

Por que está aparecendo o erro ERRO FKPFCODFIX_PEVENTO ao cadastrar transferência entre coligadas?

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões.

Causa
Este erro é apresentado pois quando realizamos transferência entre coligadas, os eventos de códigos fixos devem ser informados em ambas coligadas. 

Solução
Quando é realizado uma transferência de coligada é necessário que todas as informações que estão no cadastro do funcionário sejam IDÊNTICAS as informações da coligada destino. Verifique se os eventos que estão no Código Fixo do funcionário são os mesmos que existem cadastrados na coligada origem (Código de evento deverá ser o mesmo). 

mceclip0.png

 

Importante
A transferência do funcionário é irreversível e não pode ser cancelada! Antes de executar o processo, tenha certeza das informações digitadas no cadastro da rescisão.

Saiba mais

RH - RM - FOP - Transferência entre filiais ou coligadas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _