Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Registro de Negócio - O conteúdo dos parâmetros pode ser alterado Parâmetros do módulo Configurador

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
No módulo Comercialização (Linha Protheus) - Originação de Grãos (OG), ao tentar realizar rotina é apresentada a mensagem de aviso O conteúdo dos parâmetros pode ser alterado Parâmetros do módulo Configurador.

Ambiente
OTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
Esse incidente ocorre, pois o conteúdo dos parâmetros podem serem alterados na rotina Parâmetros do módulo Configurador.

Solução
Os parâmetros utilizados no módulo de Gestão Agroindústria do Microsiga Protheus:

 

Parâmetro

Descrição

Conteúdo padrão

MV_AGRO002

Parâmetro utilizado para informar o uso do novo modelo de comercialização.

.T.

MV_AGRO011

Define os campos dos componentes da negociação.

N7C_DESCRI,N7C_DMOECO,N7C_UMCOM,N7C_TIPORD,N7C_VLRIDX,

N7C_QTAFIX,N7C_VLRCOM,N7C_QTDFIX,N7C_VLRFIX,N7C_TXCOTA,N7C_VLRUN1,

N7C_VLRUN2,N7C_VLTOTC,N7C_HEDGE,N7C_QTDCTR,N7C_CODBCO,N7C_OPEFIX

MV_AGRO007

Define se irá utilizar a tela simplificada fixação /cancelamento.

.T.

MV_AGRO003

 Indica quais processos irá  utilizar a aprovação de negócios :   1=Novo negócio requer aprovação; 2=Fixação requer aprovação; 3=Cancelamento requer aprovação.

1;2;3

MV_AGRO006 Indica quais processos irá  utilizar a aprovação de banking : - 1=Novo negócio requer aprovação; 2=Fixação requer aprovação; 3=Cancelamento requer aprovação. 1;2;3
MV_AGRO015 Define que o Corretor é o destinatário padrão do e-mail de aceite. .T.
MV_AGRWFFD Pasta definida no qual o sistema irá gerar os fomulários workflow de reposta.  negociação
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _