Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Folha Analítica: O processo não pode acessar o arquivo XXXX porque ele está sendo usado por outro processo


time.png Tempo aproximado para leitura: 00:01:44 min

Ocorrência
Ao gerar o relatório da folha analítica, o sistema emite a seguinte mensagem de erro: O processo não pode acessar o arquivo porque ele está sendo usado por outro processo.

mceclip3.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
A inconsistência apresentada, geralmente ocorre por dois motivos:

1. A pasta a qual esta tentando salvar o arquivo da folha analítica não esta com todas as permissões liberadas para o sistema e para seu usuário.

2. o campo localizado em Configurações | Parametrizador | Folha Normal | Geral  não esta preenchido com o caminho da pasta que deseja salvar e com todas permissões liberadas.


Solução
Para solucionar o erro, siga as instruções a seguir:

1. Acesse Configurações | Parametrizador | Folha Normal | Geral;

mceclip0.png

2. Verifique se os campos acima estão preenchidos. Caso seja uma questão de permissão, realize as liberações de permissões na pasta e configure o acesso, parametrizando a pasta na tela acima juntamente com o time de TI da empresa.

3. Se as permissóes já estiverem liberadas e o campo "Diretório utilizado para processos que geram arquivos em Net. (JobServer)" estiver em branco, faça o preenchimento do mesmo conforme o exemplo abaixo: 

mceclip2.png

4. Feito isso, a mensagem de erro não será emitida e a geração da Folha Analítica poderá ser realizada. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _