Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAPMS - Erro na abertura do arquivo. Verifique a existência do arquivo selecionado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na rotina de Gerenciamento de Projetos (PMSA200) ao tentar realizar ações na EDT/Tarefa o sistema apresenta a mensagem: "Falha na abertura. Erro na abertura do arquivo. Verifique a existência do arquivo selecionado"

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAPMS - Todas as versões

Causa
A mensagem é gerada quando o sistema tenta localizar o arquivo "PMSA200.pln" dentro da pasta "Profile" do sistema, porém não consegue localizá-lo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se existe a pasta "Profile" dentro da "Protheus Data", no diretório de instalação do Protheus;
2. Caso a pasta "Profile" não exista, basta cria-la;
3. Com a pasta criada, ao acessar a rotina Gerenciamento de Projetos (PMSA200) e realizar o processo novamente, o sistema criará o arquivo "PMSA200.pln" automaticamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _