Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - APT_ATRC - Data do apontamento menor que a data mínima permitida para a OS

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
No módulo Apontamento de Atividades - APT_ATRC, ao acessar Movimentações > Produção > Por Ordem de Serviço tela Produção - Baixa / OS para efetuar a baixa OS - Ordem de Serviço, após preencher os dados e clicar em Aplicar, o Sistema emite mensagem de Data do apontamento (DD/MM/YYYY) menor que a data mínima permitida (DD/MM/YYYY) para a OS, impossibilitando salvar o apontamento.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Apontamento de Atividades – APT_ATRC – Versão 12

Causa
Definição de Dias de carência para aceitação de apontamentos a partir da data de emissão da Ordem de Serviço.

Solução
Para solucionar essa ocorrência, efetue os seguintes passos:

1. Acesse os Parâmetros Gerais do PIMSPAR_PIMS;

2. Busque pela seção ATRC_PRD e entrada QT_DIAS_DTAPTO;

3. Verifique o valor apresentado, e sendo necessário, altere para que os apontamentos sejam validados de acordo com a retroatividade apresentada, por exemplo, 10, menos dez dias.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _