Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 19429: CCusto inválido para Plano CCusto ou Data Validade

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao movimentar o Caixa e Bancos é apresentada a mensagem 19429 - CCusto inválido para Plano CCusto ou Data Validade - Verifique, na Manutenção de Centros de Custo, se o Centro de Custo &1 está cadastrado no Plano de Centros de Custo &2 e se o mesmo está dentro da validade &3. Para alterar a data de validade, utilizar o programa de Manutenção de Centros de Custo (prgint/utb/utb066aa.r).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
A data informada para o movimento não é valida para o código ou plano de centro de custo. O erro pode ser apresentado para contas que movimentam por centro de custo e o centro de custo não foi informado.

Solução
Consultas e ajustes do período de validade devem ser efetuadas através dos programas:
UTB083 - Manutenção Planos Centros de Custo (prgint/utb/utb083aa.r) - confirmar o período de validade do plano de centro de custo atual da empresa.
UTB066 - Manutenção Centros de Custo (prgint/utb/utb066aa.r) - Posicionar no Plano de Centro de Custo atual e posicionar no código de centro de custo vinculado a ocorrência.
Avaliar se o correto é atualizar a validade ou ajustar o vínculo do movimento com outro código de centro de custo.

Saiba mais
Para confirmar se a conta contábil movimenta ou não com a informação de centro de custo, acessar o artigo Cross Segmentos - Linha Datasul - FGL - Vincular centro de custo a conta contábil, onde o
controle ocorre por estabelecimento. Sobre regras de definição de datas de validade, verificar o artigo Cross Segmentos - Linha Datasul - FGL - Novo Plano de Centros de Custo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _