Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 8706 - Finalidade econômica da moeda nacional não está definida

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Na inclusão de um bem patrimonial pelo programa FAS701 - Aquisição de Bem (prgfin/fas/fas701aa.r), ocorre a mensagem que impede a movimentação desejada: 8706 - Finalidade econômica da moeda nacional não está definida! Entre no cadastro de países e informe a finalidade econômica que representa a moeda corrente nacional. O procedimento atual não poderá ser finalizado enquanto a finalidade econômica do país não for informada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
Esse incidente ocorre, devido à parametrização dos dados do Usuário da sessão.

Solução
Para solucionar essa ocorrência, primeiramente acessar o programa UTB071 - Estabelecimento (prgint/utb/utb071aa.r), verificar o país informado após pressionar botão Detalhe. Em seguida, acessar o UTB000 - País (prgint/utb/utb000aa.r) e posicionar no país do estabelecimento. Verificar o campo Finalidade Corrente, se está preenchido. Se estiver informado corretamente, acessar o programa Troca Estabelecimento Usuário Financeiro (html.viewUsuarUniv) para revisar e atualizar os dados do usuário da sessão

Saiba mais
Artigo relacionado ao cadastro dos dados do Usuário: Cross Segmentos - Linha Datasul - FGL - Atualizar as informações do Usuário Universal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _