Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - RCMP_CAL - Peso líquido entre APT_CARGAS e HISTPRDEQU estão divergentes

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
No módulo Apontamentos - RCMP_CAL, ao realizar o processo para ajustar o peso líquido entre as tabelas é apresentada a ocorrência APT_CARGAS - Apontamento de Cargas e HISTPRDEQU - Histórico de Produção por Equipamentos.

MicrosoftTeams-image_4__2_.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Apontamentos - RCMP_CAL - Versão 12

Causa
Esse incidente ocorre, pois existe um ou mais CM - Caminhões sem o Tipo de Composição informado em seu cadastro no Sistema.


Solução
Para solucionar, basta seguir os passos abaixo:

1. Execute o select abaixo no banco de dados filtrando a instância e a data de movimento indicada no log, afim de identificar quais caminhões estão sem tipo de composição no cadastrado;

select r.*
from apt_cargas c, apt_cargas_rec r
where c.instancia = r.instancia
and c.no_liberacao = r.no_liberacao
and c.dt_movimento = 'DD/MM/YYYY'
and c.instancia = '001'
and r.cd_tp_recurso = 'CM'
and c.cd_tp_compo is null;

2. Verifique, com os códigos dos caminhões recuperados no select acima, acesse o aplicativo CFGCEN - Configuração Central > Cadastros > Marcas/Modelos/Equipamentos > Equipamentos > Todos e busque os caminhões;

3. Analise a guia Pesagem do cadastro, informe o Tipo de Composição correto do caminhão e clique em Aplicar;

cm.png

4. Faça o ajuste, realizando uma nova verificação do Cálculo Diário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _