Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PIMSSERVER - Não está realizando a Integração da Solinftec X INT_RAPT_MEC

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Os boletins temporários do apontamentos da Solinftec, não estão sendo integrados para INT_RAPT_MEC após a geração.  Ocorrendo a seguinte mensagem "ERROR (IntegracaoDAO.java:718) Falha de Runtime DAO IntegracaoDAO.inserirIntegracao: : java.sql.BatchUpdateException: ORA-01438: valor maior que a precisão especificada usado para esta coluna"

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Interface PIMS X Coletor - PIMS_COL - Versão 12

Causa 
Esse incidente ocorre, pois está com estouro do campo QT_HK_TOTAL nos dados da Solinftec.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique os dados da Solinftec no campo QT_HK_TOTAL, se está com os valores apontados acima dos requisitos do campo QT_HK_TOTAL e realizar os ajustes.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _