Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Portal do cliente - Não existem clientes vinculados à este usuário e senha

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No Módulo Financeiro ao acessar o Portal do Cliente, apresenta a mensagem "Não existem clientes vinculados à este usuário e senha" 

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir da versão 12.1.33

Causa
Esse incidente ocorre, pois existem inconsistências no cadastro do usuário na rotina FATA220 e LIB desatualizada.

 

1 - Cadastro do cliente na FATA220 pode não estar atrelado ao usuário;

Necessário amarrar os clientes ao usuário.
Obs: Status do cliente deve estar ativo;



2 - Cadastro de Direitos para Acesso ao Portal com tabelas em compartilhamentos diferentes 

  • AI3 - Usuários do Portal  
  • AI4 - Usuários do Portal x Cliente  
  • AI6 - Direitos  

3 - No Cadastro de Direitos para Acesso ao Portal (FATA220) em direitos não tem a informação do PORTALCLIENTEMINGLE

mceclip0.png

4 - LIB abaixo da data de 10/10/2022


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Amarre o cliente ao usuário
2. Caso esteja diferente o compartilhamento das tabelas AI3 e AI4, ajustar o compartilhamento
3. Ajustar o Cadastro de Direitos para Acesso ao Portal (FATA220) para PORTALCLIENTEMINGLE
4. Aplicar a atualização de LIB para versão igual ou acima de 10/10/2022

Após algumas das alterações acimas, reinicie o REST do Portal do Cliente e acesse novamente.

Saiba mais:
Portal do Cliente
Cadastro de Direitos para Acesso ao Portal - FATA220

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _