Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2230 - Esse trabalhador iniciou o esocial afastado, verifique o envio do término deste afastamento

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Esse trabalhador iniciou o esocial afastado, verifique o envio do término deste afastamento


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa
Ao tentar salvar o Calculo de Férias calculada o sistema exibe mensagem Esse trabalhador iniciou o esocial afastado, verifique o envio do término deste afastamento.

Solução
Esta mensagem é apresentada quando no cadastro inicial (evento S-2200) do funcionário esta com 'Informações do Afastamento do Trabalhador' e não consta o S-2230 referente ao Fim do Afastamento. Existem três cenários diferentes para esse erro:

Segue o procedimento para validação:

  1. Acessar o cadastro do funcionário no TAF como visualização do evento S-2200 (Módulo 84: Atualizações > Eventos Esocial > Trabalhador > Cadastro Trabalhador);
  2. Verifique se consta na 'Informações do Afastamento do Trabalhador' (data inicio e motivo) o afastamento: mceclip0.png


Cenário 1: 
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término já consta no eSocial como 'afastamento início e término'.
Segue o passo a passo para a correção:

  1. Acessar o cadastro do funcionário no TAF como Visualizar o evento S-2200 (Atualizações > Eventos Esocial > Trabalhador > Cadastro Trabalhador)
  2. Copiar o número do recibo em um bloco de notas;
  3. Sair da visualização e acessar como alterar o evento S-2200 (retificar).
    • Encontrar o campo do início do afastamento e motivo no cadastro do trabalhador, e remover a informação dos campos 'Ini. Afastam.' e 'Cód. Mot. Afas.', conforme destacado na imagem abaixo;mceclip0.png
    • Salvar o registro será gerado uma retificação do S-2200;
  4. Ajustar o recibo com o número está anotado no bloco de notas: Como realizar ajuste de recibo do eSocial no TAF
  5. Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).

Para que não aconteça com as próximas transferências, basta estar com a expedição contínua atualizada, disponível na nossa página eSocial | Protheus - Entregas Legais


Cenário 2:
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término consta no GPE e eSocial como 'afastamento término', mas não consta no TAF (Exemplo: afastamento por  auxilio doença). Segue o passo a passo para a correção:

  1. Incluir o afastamento término no TAF (Atualizações > Eventos eSocial > Não Periódicos > Afastamento Temp.>> Incluir);
  2. Preencher os campos 'Id. Func.', 'Id. Mot. Afast.' e 'Dt. Fim Afas.'. confirme a inclusão:mceclip0.pngmceclip4.png
  3. Copie o numero do recibo do afastamento término no eSocial:
  4. Ajustar o recibo, conforme demonstra na imagem abaixo:
  5. Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).


Cenário 3:
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término consta no GPE, mas não consta no TAF e eSocial' (Exemplo: afastamento por auxilio doença). Segue o passo a passo para a correção:

  1. Incluir o afastamento término no TAF (Atualizações > Eventos eSocial > Não Periódicos > Afastamento Temp.>> Incluir);
  2. Preencher os campos 'Id. Func.', 'Id. Mot. Afast.' e 'Dt. Fim Afas.'. confirme a inclusão:mceclip0.pngmceclip4.png
  3. Transmitir o S-2230;
  4. Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _