Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Esse trabalhador iniciou o esocial afastado, verifique o envio do término deste afastamento
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões
Causa
Ao tentar salvar o Calculo de Férias calculada o sistema exibe mensagem Esse trabalhador iniciou o esocial afastado, verifique o envio do término deste afastamento.
Solução
Esta mensagem é apresentada quando no cadastro inicial (evento S-2200) do funcionário esta com 'Informações do Afastamento do Trabalhador' e não consta o S-2230 referente ao Fim do Afastamento. Existem três cenários diferentes para esse erro:
Segue o procedimento para validação:
- Acessar o cadastro do funcionário no TAF como visualização do evento S-2200 (Módulo 84: Atualizações > Eventos Esocial > Trabalhador > Cadastro Trabalhador);
- Verifique se consta na 'Informações do Afastamento do Trabalhador' (data inicio e motivo) o afastamento:
Cenário 1:
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término já consta no eSocial como 'afastamento início e término'.
Segue o passo a passo para a correção:
- Acessar o cadastro do funcionário no TAF como Visualizar o evento S-2200 (Atualizações > Eventos Esocial > Trabalhador > Cadastro Trabalhador)
- Copiar o número do recibo em um bloco de notas;
- Sair da visualização e acessar como alterar o evento S-2200 (retificar).
- Encontrar o campo do início do afastamento e motivo no cadastro do trabalhador, e remover a informação dos campos 'Ini. Afastam.' e 'Cód. Mot. Afas.', conforme destacado na imagem abaixo;
- Salvar o registro será gerado uma retificação do S-2200;
- Encontrar o campo do início do afastamento e motivo no cadastro do trabalhador, e remover a informação dos campos 'Ini. Afastam.' e 'Cód. Mot. Afas.', conforme destacado na imagem abaixo;
- Ajustar o recibo com o número está anotado no bloco de notas: Como realizar ajuste de recibo do eSocial no TAF
- Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).
Para que não aconteça com as próximas transferências, basta estar com a expedição contínua atualizada, disponível na nossa página eSocial | Protheus - Entregas Legais
Cenário 2:
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término consta no GPE e eSocial como 'afastamento término', mas não consta no TAF (Exemplo: afastamento por auxilio doença). Segue o passo a passo para a correção:
- Incluir o afastamento término no TAF (Atualizações > Eventos eSocial > Não Periódicos > Afastamento Temp.>> Incluir);
- Preencher os campos 'Id. Func.', 'Id. Mot. Afast.' e 'Dt. Fim Afas.'. confirme a inclusão:
- Copie o numero do recibo do afastamento término no eSocial:
- Ajustar o recibo, conforme demonstra na imagem abaixo:
- Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).
Cenário 3:
O funcionários foi transferido enquanto estava afastado, levado data inicial do afastamento no S-2200 da empresa/filial destino. Porém a data término consta no GPE, mas não consta no TAF e eSocial' (Exemplo: afastamento por auxilio doença). Segue o passo a passo para a correção:
- Incluir o afastamento término no TAF (Atualizações > Eventos eSocial > Não Periódicos > Afastamento Temp.>> Incluir);
- Preencher os campos 'Id. Func.', 'Id. Mot. Afast.' e 'Dt. Fim Afas.'. confirme a inclusão:
- Transmitir o S-2230;
- Realize o procedimento que estava apresentando erro (cadastro de afastamento no GPE ou cálculo as férias).
Saiba Mais
Para saber mais consulte os links abaixo:
RH - Linha Protheus - GPE - eSocial - S-2230 - Como realizar o término do afastamento para trabalhadores que iniciaram o eSocial afastado
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
0 Comentários