Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no TRAFM061: Modelo da N.F. não compatível com a configuração do parâmetro TP_CODITEM_FIS

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o encerramento de uma transação pelo componente TRAFM061 pode ser apresentado o seguinte erro: Modelo da N.F. não compatível com a configuração do parâmetro TP_CODITEM_FIS.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando o parâmetro TP_CODITEM_FIS está configurado com um determinado tipo de código de produto no componente ADMFM014, mas o modelo de nota utilizado no encerramento da transação não está configurado no componente GERFM016 com o mesmo tipo de código de produto.

mceclip0.png

No exemplo acima, o TP_CODITEM_FIS define que nas emissões de nota fiscal a empresa deve utilizar o código de Grupo, no entanto, se acessamos o modelo de nota pelo GERFM016, podemos observar que o campo Código item nota fiscal está preenchido com o código de Produto. Devido a divergência a transação não pode ser finalizada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a parâmetro por Empresa e em Parâmetro informe TP_CODITEM_FIS;
2. Pressione a tecla Tab para carregar as informações do parâmetro;
3. Verifique se a empresa que está emitindo a nota fiscal está utilizando o código 1- Reduzido do Produto, 2 - Grupo ou 3 - Código de Barras Padrão;
4. Acesse o componente GERFM016 - Manutenção Modelo Nota Fiscal;
5. Informe seu modelo de nota e se certifique que o campo Código item nota fiscal esteja com o mesmo tipo de código utilizado pelo parâmetro;
6. Tente encerrar a transação novamente.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _