Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backffice Linha Protheus - SIGAFIN - FINA200 - Não baixa arquivo de retorno quando o título tem acréscimos e Juros

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No módulo Financeiro, ao tentar realizar a baixa via retorno CNAB FINA200 de um título que possui acréscimos e Juros, o titulo não é baixado.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Esse cenário ocorre devido o valor original do título não bater com o valor recebido no arquivo de retorno, onde o valor do retorno consta o acréscimo somado ao valor da nota, mas sem referência do valor nas posições de Multa ou Juros para o acréscimo.

Solução
Neste caso, deve ajustar o parâmetro MV_REC2TIT = 1, para que no momento da baixa via RETORNO, seja gerado um RA com o valor do Acréscimos e assim irá encerrar o título integralmente.



Saiba mais:
Retorno Cobranças (FINA200 - SIGAFIN)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _